Menu Navigation Invisible - Mark Eter Template

Hello community,

Firstly, I had a problem with the video in the background and the problem was solved with a simple manipulation explained by the support.

Then, I try to make the navigation menu appear, as in the template and I did not find the option that allows me to do so, I wonder if it is a question of animation or otherwise.

I didn’t change anything as an option except the text on the initial template.

I thank you in advance for your help,
Best messages.

Little up for your help please :slight_smile:


Hi @Samuel_Pradas I’m not Dave but if I can here is what I have found

That is actually not true there are things that are different from original template

  1. You have placed your logo inside video (that is fine if you know what are you doing) but there is logo wrapper (hero-logo) in nav for this use (you have name there)
  2. you have manipulated (add values) to main nav wrapper as on original template nav wrapper is plain div (doesn’t have any class) and on your site have this div class div-block
  3. on your nav item you have transform -200% when I have changed back to 0% as on original template nav item shows.

As you do not share read only link to be able find source of this issue I will suggest you have to look into transform properties on item it self or on animations (if you have add or changed one).

Good luck



Hello @Stan,

First of all, thank you for taking the time to answer me.

Indeed, your analysis is good and forgive me for my ignorance!

It is indeed the first site that I build via Webflow.

By following your explanations, I understood the principle of the modification to make.

However, I didn’t find where to do it in my Webflow.

I share my link in read only, I thought I did it and I put the wrong link!

Here it is :

Thanks in advance for your help,
Best messages

hi @Samuel_Pradas the problem is in your animation (as I’ve suggest) . Just reassign your element to this move. If you do not know how to reassign just right click on problematic animation move, choose “reassign element” and after click on element it self. (read instruction that appear on screen)

Hello @Stan !

Thanks for your quick answer, I’m trying to enter in the menu you explain me in the screenshot.

I made a little loom because I don’t see the menu “Actions” into the two blocks in red.

Could you please lights me up ? :slight_smile:

Hi @Samuel_Pradas animations are under interactions tab and problematic animation is under “scroll into view” . Please double check first image I have posted to see what is selected.

CleanShot 2022-02-04 at 09.20.58

I will suggest to visit WFU and learn at least some basics how to work with this platform. :wink:

Hi @Stan ,

Indeed, thank you for your recommendation, that said, I did follow the steps mentioned.

Simply by clicking on the lightning bolt, the “Action” menu does not appear.

Would it be too much to ask you to make me a small Loom please because I start to become bald.

Thanks in advance my friend.

here we go @Samuel_Pradas

That’s work ! Thanks a lot @Stan

1 Like

glad to hear it @Samuel_Pradas if issue doesn’t persist feel free to close your request as solved by marking appropriate response as solution.

Thank you