Lottie renderer settings like filterSize

I’ve got a drop shadow on my Lottie animation that is being “clipped” along the edges. Lottie documentation suggests the fix is to adjust the filterSize renderer setting. Renderer Settings · airbnb/lottie-web Wiki · GitHub

I’m looking for either:

  • a way to update renderer setting from webflow,
  • or perhaps a little guidance on foregoing the native lottie implementation and using an html embed to take advantage of the renderer settings I need.

Any help much appreciated!

@mgodwin have you found a solution? I’m looking to fix the same issue.