Looking for feedback, and some setting problems I cannot solve them

Looking for feedback on my first webflow built website(my portfolio). I am in the testing process, therefore, I am here inviting you to take a look and give me some feedback. Please let me know which device you are using. Many thanks!

Here is the link to my site

https://hsuanhsuans-fabulous-project.webflow.io

And also some problems that I cannot sort them. Hamburger menu background issue,

I have no idea which step I missed, I want it to be black, I set everything in Black, but it still looks as the image shown.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hey, could you share a read only link to your site? I think I know what the issue is with the hamburger menu.

I like your site btw :slight_smile:

https://preview.webflow.com/preview/hsuanhsuans-fabulous-project?utm_medium=preview_link&utm_source=designer&utm_content=hsuanhsuans-fabulous-project&preview=816e2bc7d68ef7eb9684962ea6883035&pageId=6104698943afc01c4cac37c7&workflow=preview

Thank you! I added my link here.

Got me flummoxed so I was determined to resolve the hamburger.
Navigator - select menu button
Element settings- navbar settings - open menu
Style - should see in class - Menu button Open
Backgrounds - Color (yes it shows blue as its been changed but its wrong)
Select a different color - yellow then pick black again
Or reset and then pick black.
If this works tick the heart please.

1 Like

Many thanks, I tried, but there is nothing changed :sweat_smile:. I think I missed some settings.

https://www.dropbox.com/s/l6wf6qmxv2xhygt/Menu%20Background.mp4?dl=0
The video will help.

1 Like

OmG, sorted it. Very appreciate that your guidance.

Many thanks!

1 Like