Line Breaks in CMS Post Body

Hi there!

It seems whenever I try to add a line break or double space between paragraphs in a post, it auto-removes it. I’ve tried adding a space or   on the line and neither works. How do I fix this? The article is too hard to read without extra line breaks in between paragraphs.


Hi @Resham_Parikh, thanks for your post. Could you help to share your site’s read-only link, so that we may take a look?

Here is a link to the posting guidelines: Posting Guidelines for the Design Help Category

Thanks in advance!

Here it is!

Thanks for your help!

FYI it worked before with this post (putting a line break with a space between paragraphs):

I just don’t know why it won’t work with my other posts now. Could it be a new bug? Thanks for your help.

Hi @Resham_Parikh, thanks a lot for the additional info and read-only link. I have checked on the published site, and the line breaks are showing up for me:


If this is an issue still, could you help to post some screenshots how the line breaks are appearing to you on the published page, and let me know what kind of browser and version you are using, and what operating system?

Thanks in advance!