Streaming live at 10am (PST)

Interraction on tap now working anymore?

Hi there,

was there an update recently that eventually broke the interractions on published (e-commerce) sites ?

Everything seems to work fine within the designer (see video) but on the published site, no interraction to be seen. Did I eventually do something wrong ? It seems it came out of nowhere.


read-only link:

Thank you !

Here is my public share link: LINK
(how to access public share link)

Does the problem persist in incognito? I just tried clicking the “Contact” button on the published website (https://auratorio.webflow.io/) and the behavior looked as expected – the modal appeared as it did in the Designer.

1 Like

Thank you for getting back at me @mattvaru !

Yes the problem persist, this is really bad. I have other website with interraction which do not work anymore - I haven’t changed anything on my webflow projects nor did I install any new extention on chrome. Some of my client got back to me asking me why it does not work anymore. Really don’t know what to do ! It can’t be that we need to brows incognito on chrome to get our webflow sites working, do we ?


My website doesn’t show any interraction anymore on regular Google Chrome browser but does in incognito : https://www.anthonysalamin.ch/

Interesting… I’m wondering if a Chrome extension of yours may have updated in the background, causing certain interactions on your (personal) website to fail. However, it’s odd to me that the Auratorio website doesn’t work in Incognito either – it’s still working on my end.

Have you tried other browsers like Mozilla to see if the problem persists there as well? Or on other devices?