Interaction and layout doesn't show the same as the preview option


I’m wondering how I can get help with very specific things that is happening on one of the sites I’m currently building on webflow

one interaction I built in a certain part is not working as it’s supposed to
an embedded code is shown (sometimes) in the published web address but not in the exported site a container shows certain objects correctly in the published site but not in the exported one the .zip file exported does’t contain all the files that the site has in it

I hope you guys can help me.

The published site is
The exported one is

And one last question, how can I get the “preview” link so somebody can see the elements and everything but without making changes?

Hello @aaronocampo :smile:

To get your preview link, just follow these steps:

Here is the link

Any comment on this matter @PixelGeek? is there anything more that you need from me?

Hi @aaronocampo, can you give a screenshot of element where the interaction is not working the same?

I pulled up your published sites on both domains, and the interactions seem to work for me on both sites. If you can provide a target to look at on the page, it would be helpful.

I am not showing any 404 errors on the page, so it seems all the assets are loaded.

Regarding embeds, can you please show in a screenshot where this is located in your design?

Hello @cyberdave here are the screenshots and a video that I hope can help you

If you click on the button “Mas información” the interaction shown is supposed to be the same as the one in your page Example 3 but the text is appearing completely before the animation, here is a video of that too

Regarding the elements not appearing in the exported page here are the screenshots:

Logo missing (exported site):

Not happening in the webflow preview page:

It is matter of the exporting process because when I went through the files that are being exported that image is not there when I make the zip file. I tried to reupload, resize, rename the image but no luck.

That happens with the same page (english version) but I uploaded the image myself and is shown like this:

It is not meant to be like that, it is supposed to have all the images in the same line but I’ve worked around that in the mean time.

I am having a similar issue to @aaronocampo. If you look at the preview link here and hover over the company link a cool little drop down box appears. On the exported site, however, the dropdown does not work at all. @cyberdave maybe you can take a quick look at this and tell me what I need to do to make this work. Thanks.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.