Inline text options not appearing

Hi there, the inline text options (make text bold, italic, a link) aren’t appearing for me any more.

This has been happening intermittently for the past couple of weeks but now seems to occur all the time.

I’m sure I’m doing something wrong but any help would be appreciated!


Here is my site Read-Only:

strange, I do see those options on you’re read-only site. Did you try re-loading Webflow page?

So weird. Yeah, I’ve reloaded the page, rebooted my computer, tried both Chrome and Safari but it’s still not showing up for me. I also went into the read-only version and it wasn’t showing up there either.

The page I’m working on is titled Hostings / view pending if that makes a difference.

The options typically just show up automatically when I highlight a text, am I missing something?


Hi @ptrnelson! :wave:

Thanks for posting us about being unable to use the inline options, as this definitely sounds like odd behavior.

I tried reproducing this behavior on my end but was unable to which you can see here.

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:

(2) If the problem persists, please take a screenshot of your Console and send it to me:

Thanks in advance! :bowing_man:

Thanks for taking a look @mistercreate.

So, like you, the inline options appear on some pages but not others. This occurs in Incognito mode as well.

You can see that here:

I just messaged a screenshot of my Console to ya.

Thanks again for your help!

Oh, I see - you’re absolutely right. It is definitely odd behavior, and it doesn’t seem to affect the entire page, but only that particular section beneath the slider.

I’ve gone ahead and let our team know, and they are taking a look for us to see what the issue may be.

I’m not sure of the timeline when the fix will be available, but I’ll be happy to let you know as soon as possible.

Thanks in advance for your patience :bowing_man:

Thanks for your help!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.