Streaming live at 10am (PST)

Image upload is stuck on "processing"

Dang, the issue I am having now is that I am trying to replace the main image. It says it is processing but does not move on.

I have tried to clear the image but each time I go back to the image icon it still says ‘processing’.

Sorry I should of started a new thread :slight_smile:

I got you Arran! :slight_smile: Sometimes this happens and we’re trying to fix it. It usually happens when you try to upload many images at the same time or if there was a connection error while uploading a big image.

Try to refresh your browser and do the same thing. I should work. If it doesn’t you might have to delete the image and re-upload it. Let me know how it works!

I tried as you said, but still no joy. Could this be an issue with the picture size being too small and trying to throw it into a too big container?

The original picture goes in fine but when I ‘replace this image’ with the new smaller picture, it doesnt work.

No that shouldn’t be the problem. Can email your troubleshooting link to and i’ll try to see what’s going on?

I have managed to upload a new picture in there now. I’m not sure what was the issue.

We just release some new codez that should fix this bug. :facepunch: fistbump

1 Like


Not sure if this occurred only today, but it’s been annoying me all day now!
When I click the “Replace this image” for a background it opens a browse-window to select the file. However when I close that window (for example to double check what kind of image I really need), it’s always stuck at “processing/uploading”. I think it occurred about 100 times today.

Known bug, or not?

I’ve been running into this too @rowan. I thought it was just me. We’ll look into why this is happening and hopefully push a fix very soon.

@rowan @Arran_Tawhara - we had an issue that broke the uploader UI if you cancelled an upload (e.g. opened the finder dialog, but then cancelled). The fix was pushed about an hour ago, so please let us know if you’re still experiencing this bug. Thanks for your patience!

1 Like

@callmevlad Nope…it’s still happening. Actually, it’s now even happening without cancelling the finder dialog first. It just won’t upload when a file is selected. Not always, but many times. :sob:

Tried all the tricks listed above and I’m still seeing this issue:

I’m on latest Mac OS X and Chrome.

Refresh your browser with ⌘R, upload DIFFERENT image than the one you want. Once it’s processed, try uploading a desired image. If that doesn’t work, try Google Chrome Icognito Mode and make sure all extensions are disabled (can be found in Extensions Settings).

Ok, it did end up working when I used Safari.

I run into this problem today. I clicked replace image and the uploading bar is stuck at 0% for a few second then stops uploading. Is there any other way I can upload?

Try going directly to the asset manager and click Upload from there rather than the location you want the image to appear. Also be sure to refresh your browser before you try again.


thanks for responding, but the upload is stuck a quarter way. Is there any other way i can try?

Hi @jessicafanfan,
Can you post or DM me the image you’re trying to upload and I’ll try to figure out what’s going on. Thanks!