Streaming live at 10am (PST)

Image slider error

Hello, I got 2 problems!

  1. I cant pick custom product image
    Screenshot by Lightshot
    Screenshot by Lightshot

  2. Can’t style slider in mobile version just like picture without slider


Here is my site Read-Only: Webflow - telkit

Can some one help please?

Hey! You can’t use the multi image field if you want to use it on a slider, multi image fields are mainly meant for lightboxes. So you should change mutli image field in your cms settings to an image field.

Change the mask to auto or 100% instead of 70%. Right now it’s taking 70% of the Productimg slider width (which is already set to 70%).

The image without slider is working because that one is taking 70% of the page width (which is set to 100%).

If it’s on 100% image is croped

Change the mask to auto or 100% instead of 70%. Right now it’s taking 70% of the Productimg slider width (which is already set to 70%).

Go to your slide → backgrounds → Image & gradient (Hit the + icon next to that) → Size contain

and you’re good to go

1 Like

Okey, thank you got something out, figured out how to do get secound image , played with sizes, changed to auto, but still there is no result what I need - Screenshot by Lightshot

Oh, thank you again, background changed it all ! :slight_smile:

Only one thing left that I don’t know how to fix 2022-01-16-0045-43.mp4 | Failiem.lv.

go to tablet breakpoint → Productimg → Reset width to 500px instead of 70% and everything should be good.

1 Like