Streaming live at 10am (PST)

Image Shrinks in Browser

Hi, im not sure if this is a common bug or just me having issues. I have two CMS pages that use same CSS Image Class but for some reason it is displayed fine on one page but not the other when website is published. Even though it is displayed fine on all pages in the designer.

Beauty Treatment CMS Page from the browser

Beauty Treatment CMS Page from the designer.

Aesthetic Page from browser (uses same CSS Classes)

Here is my site Read-Only: https://preview.webflow.com/preview/viauty?utm_medium=preview_link&utm_source=designer&utm_content=viauty&preview=31e5e120fa7e684db8f8972801768e25&pageId=5e4e6bf7be8904aaf1a37b49&itemId=5e5ae33b66194fe2a48f917a&mode=preview

please publish a published link as well so we can have a look at it…

Should be published now https://www.viauty.com/beauty-services/nails

And what is the published link? I can try to guess :slight_smile: but it’ll take me a while…

1 Like

So, i am still trying to figure out what causes this behavior, but in the meantime you can solve it by providing min/max width AND height for the image container… try this, and I will continue thinking what is wrong with the current setup… for some reason the img gets a max width of 479px on the published site and I can’t seem to find where that is coming from…

can you try to set your max image size to 1200px (you currently have it at 100%) - publish and let me know if that fixed it…

Hi, sorry for the delay. I will try your suggestion as soon as I get home ~30 mins. Thanks

Changing size to 1200px did not resolve it

ok so i think you can get it to work if you set the height of the image container to something around 40VW - i tested it in chrome and it works

Just changed it to 40VW and issue is still there

can you publish it please

change the height - not max-width

I tried both it doesn’t work

so strange i just had it working in my browser…

Did you change it in source code that made it work?

yep thats what I was doing - playing with it in the chrome inspector…

can you try setting the sourceimage width to 70vw and see if that works - it does for me…

Yea it will work in chrome inspector because it overrides the dimensions but the problem here is that for some reason it publishes wrong dimensions.

it does look like some sort of bug/glitch - but if you publish a 70vw width - it will work…

do you have any custom code in the site settings?