I have a problem with adaptb

I have a problem in the adaptation of the web. In Google Chrome it looks good but in Internet Explorer it looks bad, everything runs to the left. How can I make it look good on all browsers?
On the other hand how can I do to make the letters are automatically reduced or enlarged according to the resolution that the client uses?
chrome:

internet explorer

Here is my public share link: https://preview.webflow.com/preview/tredici?preview=fa6ae6d630acde5aa0c188c7702a0318

any help please ?!
any help please ?!
any help please ?!
any help please ?!

Hey, I’m not on a windows, so I can’t confirm that this works. Try to Center Element as seen here > https://cl.ly/0p3J1I292f3V

I just opened your preview in IE and it looked find… was not shifted to the left.

However… it is preview - not a published site.

If you post a published site - might help to narrow the issue down a bit.

yes here

http://www.protecda.com.ar/tredici/

sorry for that.

View the published site on all below… site displays as expected.

Not sure why it not displaying correctly for you. Everything is working for me.

Windows 10 - Microsoft Edge 38.14393.0.0
Windows 10 - Chrome 56.0.2924.87 (64-bit)
Windows 10 - Chrome 57.0.2987.110 (64-bit)
MacPro Chrome 59.0.3042.0 canary (64-bit)
MacPro Chrome 59.0.3043.0 canary (64-bit)
MacPro Safari 10.0.3 (12602.4.8)
MacPro Firefox 52.0 - 20170302120751

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.