I can't modify robot.txt


Hello everyone,

I am trying to make my website available on google. Unfortunatly, I have a noindex tag error on the google search console.

I think my problem comes from my robot.txt file, which should be empty, but is User-Agent: * Disallow: / (as the following screen shows).
However, even when I am trying to modify it with User-Agent: * Allow: / or User-Agent: * Disallow:, nothing changes, it does not update.

If anyone can help me, it would be very great ! Thank you.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi Thomas, that setting refers to your “Webflow Subdomain” only.
It’s there to protect you from Google accidentally indexing your testing/staging version of your site when you actually want it to index the real one at YOURSITE.COM.

If you’re actually wanting YOURSITE.WEBFLOW.IO to appear on Google, you should be able to switch that toggle off.