Streaming live at 10am (PST)

HREF Cannot Link to Element

There is a 2 issues / bugs here somewhere. I have not been able to find them yet.

Mouse Pointer not changing to Finger on Element Action: mouseover

Reference Post:

I’m smack in the middle of this issue.

In Preview Mode… the mouse pointer does not change to a Finger.

I created a backup (copy) of the project.

  • The backup project (copy) does not have the mouse pointer issue.
  • I re-opened the original project… and the issue is there.
  • I re-opened the backup (copy)… the issue is not there.
  • I exported both version (which are exact copies) and the issue was not there on the live site.

I encountered an issue with linking into an ARTICLE tag… and noticed (in the backup (copy)… the mouse pointer no longer worked - ie: it did not change to a finger on mouse over.

I am encountering sporadic issues with HREF’s.

In a previous post - I stated I could not link to an ARTICLE tag… but could link to a SECTION tag.

All the sudden this worked. Then… all-the-sudden ---- IT STOPPED WORKING.

Exiting the project (seems to have) fixed the problem… for now ?

What is going on here ?

“fingers” are mostly Chrome issue… or session or computer. When I work for 2 hours in webflow I often lose the “fingers”. A reboot fixes it. But people who browse the published site never miss them actually. Show us your public link we’ll see.

tip: try install Canary and no extension, or only color picker. And do your webflow work in it for a while. Extensions, I suspect, sometimes mess with sites, so maybe they mess with Webflow also.