How to turn off autocomplete on the form?

Hello guys,

How to turn off autocomplete on a specific field in the form or on the entire form? I tried adding a custom attribute ‘autocomplete=off’ but that didn’t work.

Do you have a solution for this case?

Thanks!

That’s the correct attribute to use, either on the field of on the form, but browsers will often ignore it if their user has set different preferences.