How to stop my website link saying its a template

Hey! When I send this website to someone, it doesnt come up with the website logo ect it says ‘made with template’ - here in the read me link:

https://preview.webflow.com/preview/glow-co-48c3ed?utm_medium=preview_link&utm_source=dashboard&utm_content=glow-co-48c3ed&preview=21060618ba3858290d99d6813e222822&workflow=preview

I think you are referring to the open graph image which can be configured in the Page settings. Click on the Pages tab, click the settings gear next to each page, and scroll down and make sure the Open Graph image URL is empty or replace it with one you want to use instead. You can change the title too to something you like.