How to set the default zoom when linking to a PDF?

its how you save the PDF. fixed.

I suspect that the difference is within the PDF itself and is probably related to the page size dimensions or DPI settings.

You might download his, open it in Acrobat and see what settings the PDF is set to.

My suspicion is that when the PDF is much larger than the display area, it will expand to try to show as much as possible. When it’s sized to fit at 100%, it knows it’s already fully displayed so it won’t “zoom”.

There may be other display settings in the PDF as well that govern the default presentation.

alright thanks very much for your reply, I’ll take a look into his PDF like you suggested.