How to remove the grey background when pressing a link on mobile?

As the title says. When I click a link on my iPhone XS there is a grey background visible for a very short time. But only on true links, not on links that are set with Interactions. I tried styling all the different States but none of them disables it.

Tested in Safari, Chrome and Firefox.

Thank you.

Here is my site Read-Only: LINK
Here is my Published site: LINK

Hi @Silvan_Soeters1,

I’m pretty sure this is browser based - you can add the following code to Project Settings > Custom Code > Head Code, republish and you shouldn’t see it anymore:

a  {
-webkit-tap-highlight-color: rgba(0, 0, 0, 0);

Let me know how you go!

1 Like

Hi @mww,

Is there no way to do this in the Webflow designer itself? I am on the Starter plan/free staging.
Thanks again, also for the code if this isn’t possible yet in the editor.

Hi @Silvan_Soeters1,

I see, unfortunately because this is dependent on the browser, you can’t make a change in the Designer itself.

1 Like