Streaming live at 10am (PST)

How to disable "hints" in Style panel?

When I add any div element to a Webflow page and then change the default display style from block to Flexbox, Webflow always displays what I call a “hint” in the Style panel’s Layout section. It has a vertical yellow bar on the left and it says, “Flex layout settings affect an element’s children. Drop some elements inside …”. I know how Flexbox works so I don’t need this hint every time I turn on Flexbox. Is there any way to prevent Webflow from displaying this hint? I looked in my Settings panel and didn’t see any way to do this. Thanks!

No such control exists. That’s a pro feature LOL.

This should only happen the first time you use an element (or until you dismiss it). I just double checked and I’m not seeing these messages—even on brand new projects.

Are you using an incognito window or preventing cookies from being saved in your browser?

No, I’m not doing either of those two things. I’ll keep an eye on it and see if it only happense the first time I use an element. I think it was doing it every time but I could be wrong. Thanks!