Streaming live at 10am (PST)

How to click through layer?

https://alternate-column-scroll.webflow.io/

Hi,

Can you provide a read-only link?

Oops, sorry here it is: LINK

hi @alembukvich it is simple fix

.frame{
   pointer-events: none;
}
1 Like

I had to set both .frame and .cursor-wrapper to pointer events none. For some reason it didn’t work before when I did it only in the Webflow style panel. :thinking:

1 Like

Hi @alembukvich it is not working in Designer preview mode as your have set your fancy cursor. You have two options to see it work.

  1. temporarily hide your cursor-wrapper
  2. let cursor-wrapper visible, publish changes and go to see it in action on published site

Hope that helps :wink:

If issue doesn’t persis please close your request as solved. Thank you

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.