Streaming live at 10am (PST)

How to change width of Rich Text block?

Need some help with changing the width of the text inside my rich text field.

The field is currently getting the text using CMS. In the picture attached you will see two text blocks. The top one is a normal text field, and I’m getting the desired width. The lower one is using the rich text, since I want to have space in between my paragraphs (which doesn’t seem possible with normal text fields?).

As you can see the lower one is being cut off in the middle of the block and I just can’t seem to figure out. They’re both using the same class, so I am very confused as to why it’s not as wide?

Here is my public share link: LINK

Hi @carlsson,

For changing any settings/styles of dynamic rich text you will have to add static rich text element on the page, give it the same class name and style it. All changes will immediately visible on the dynamic rich text element.

For now, paragraphs on the “Director Bio P” set to max-width: 620 px. That is why it is not taking full width of Rich text block.


1 Like

@sabanna – Thanks for your response.

Changing the “Director Bio P”'s max-width does not seem to help. Do I have to add a paragraph block inside the rich text element?

If so – how would I get the text from my CMS? When I use a “plain text field” I can’t get breaks in between paragraphs.

You have to change settings of paragraph INSIDE the rich text. Here is video screencast how to do this:


1 Like

@sabanna – Ah! This makes a lot more sense. Thank you so much for your help!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.