How Do You Stop Auto Scaling?

On this page I have a 4-column grid layout that pulls from a collection.

Use the keyword search (type in dance) and when it filters, the one record will show but the image stretches across the whole screen.

How can I prevent that?

Thanks!

https://preview.webflow.com/preview/midway-isd?utm_medium=preview_link&utm_source=designer&utm_content=midway-isd&preview=9936d58a459690c85f44e9d00f60c9af&pageId=632dc832829de67ef2e5c30d&workflow=preview


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Stop Auto Scaling Steps:

  1. Access the Service: Log in to your cloud provider’s console or dashboard.
  2. Find Auto-Scaling Settings: Look for a section related to auto-scaling, often found in the configuration or settings of the specific service or resource.
  3. Disable or Adjust Settings: You might have options to disable auto-scaling entirely or adjust configurations to stop scaling activities temporarily. For more general steps.