How do I make this button appear?


I’m trying to make this button ‘Let’s Talk!’ appear. On the editor, the button shows up. But when I hit preview, it doesn’t show up. The only moment it shows up is if you scroll to the end of the page and then scroll back up, you’ll then see it appear.

How do I make that button appear the moment I scroll to the section called ‘Be the creative introvert entrepreneur’?


Here is my site Read-Only: [LINK]

Your problem lies at the Grid Banner > Banner view Interaction. There you have the same button that fades in with the setting “All elements with this class”. One way to solve this is to click the button next to “Affect:” and select “Selected Element” instead of “Class”.

um sorry I didn’t quite understand what you said. It’s technical so bear with me on this. Can you instruct me how do I achieve what you said?

can anyone help me out on this? I still can’t figure it out…

Hi Franne, do you mind sending a screenshot how can I do this? Where do I find “Affect:”?

Re-enable the site read-only link, I’ll record a video

Here is my site Read-Only: [LINK]

This should solve your problem

Hey there,
I was about to say the same. I want to make the button appear on my website through user can easily registered I have tried this many times but could not do this. Need help regarding this? See this where I tried to do but could not do.