Streaming live at 10am (PST)

Hover interaction not work when I export the code

IX 2.0 don´t work when i export the code. Could be because i tried whith the beta version? The interaction i tried was Hover.
This is the site

1 Like

Same here. I exported a simple hover effect and doesn´t work.

@monkysour and @julianplop I moved this to the Bugs category instead as it sounded like a bug.

This definitely sounds like odd behavior.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots/videos of the behavior you’re describing. I’m not sure what hover interactions you were referring to @monkysour from your site?

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

The browser was Chrome, I tried to use the interaction 2.0 in the buttons “Ver más” . In the link i sent im using 1.0. But I want the 2.0.

Hi @monkysour I’m not seeing any interactions in your site built with Interactions 2.0 so I’m a bit confused.

Were you maybe trying to build an interaction within a Symbol? If so, that’s not available yet.

We’re still working on that functionality:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.