Horizontal bar :( 100% and no overflow trick didn't fix it

The horizontal scroll doesn’t appear while in preview mode, but it will appear on the published site (At least from Chrome, I have not verified from other browsers), the publish site is: https://www.rickymakes.com/cv

I can’t figure out what caused it for the life of me. Any help will be highly appreciated!!


Here is my site Read-Only: [LINK][1]
([how to share your site Read-Only link][2])

[1]: Read Only site
[2]: Share a read-only link | Webflow University

Hi! It looks like there is content overflow somewhere. If you can’t find it, you might try a wrapper around everything immediately below your body tag — set a max width and don’t show overflow. If that works, you can go back in and try to find it.

Doing that seems to kills the tracking.

Have you tried adding overflow hidden to CV_Sec_Landing?

Yes… In fact, the site right now is set to that if you want to take a look! It probably will give you more of an idea of what I mean by the tracking doesn’t work anymore. Link Here. Besides the tracking, it does remove the horizontal scroll.

I’m not sure what you mean by the tracking. Could you remove the overflow and create a loom to show me please?

@LimeKnight I just republished the site with the overflow back to visible, and I am not sure does the share link capture the status of the site. Here is the link of the site with overflow on CV_Sec_Landing set to not visible.

Designer Link

Update: Ended up able to disable overflow at CV_Ladning_Tracking_Camera level. And fixed the tracking issue with setting the height to 100 VH. But now the issue become now the monitor stand get cut off.