Streaming live at 10am (PST)

Hide Slider Arrow not working

I just noticed when trying to hide the arrows on the slider element, using the check box, only the left arrow disappears.

1 Like

I thought that actually meant…

  • hide the arrow when “at the end”.

And not a literal “end”.

End meaning

  • First slide - hide left arrow-
  • Last side - hide right arrow

But I might wrong.

1 Like

Ah, that would make sense. :blush: My brain didn’t make that connection.

Just to chime in on this thread. I have noticed that if you don’t want slide indicators at the bottom. You naturally uncheck all the options. square, circle, numbered etc. But they are still there.

Interesting. I have ended up just deleting those elements in the past, which is not ideal, for situations where you want to bring them back.

1 Like

@Robert_Craig is correct. Even though they are hidden - they are “still there”.

@Davidn Davidn
I’ve also deleted them… and have also “hidden them” by positioning them off screen to the left - say… negative 200 or so.

  • That way - they are never “clickable”.
1 Like