Hide and show on bullet txt

Hi there

Im trying to get my “hidden txt” bullet to show… see link

Im trying to what this guy is doing on the button but when you click
“read more” it should show a hidden piece of txt underneath it…

Its there on webflow designer but I can not get it to show… any help would be much appreciated - thanks

Hi @mattmcs, can you please update your post following these guidelines: Posting Guidelines for the Design Help Category

This helps us troubleshoot your site as well as provides a visual reference. Thanks in advance! :slight_smile:

Heres the link

And im using google chrome… Version 41.0.2272.76 (64-bit)


Thanks for the link @mattmcs, this demo might help out. If it doesn’t, just let me know and I’ll take a closer look!

Demo: https://webflow.com/design/demokit?preview=72388b288a26874be319ca1f7412d4eb
Page Title: Show and Hide on Click

I moved 2 posts to a new topic: Shrink nav on scroll

Thanks - but how can I actually see the link online ? I can not see what its doing

Ho @mattmcs, you should check out this demo here: http://arthurplayground.webflow.com/, which you can clone here: https://webflow.com/website/Forum-Help

If that’s not right let me know!


1 Like

Yes thank you so much! exactly what I want…will clone that from your preview site… thanks again

1 Like

Hey Arthur Im trying to do it on my live site now… with multiple bullets see here:

Its not lining up properly until i click on the links … and then when It is lined up I can not click on the second read more link… Its very strange… any thoughts on this?


Hey @mattmcs, so you need to set the height of the read more bullets to 0px and the overflow too none and it should work well.


Arthur your the king - thank you it worked nicely

Arthur sorry lol - one last thing… it worked but I have to click on the top link first… to be able to click on the links below… anyway I can click on either one I want? … see new problem - Thanks


Hmm - could you share your public link so I can take a look?


Id rather not to be honest… but (im not sure if I did the “overflow” ) part correct…I dont really know what you are referring to there… I just changed the interaction on the bullets to be height of 0px

Ahh, ok I see - the overflow should not affect this it is just neat to have! The problem is that I really don’t know how I can solve the issue without the link too see whats wrong - if you like you could private message me the link and I could look at it there…?


If I send it to you, are you able to edit my site at all? or just view it

Just view it - look at this link: How to Enable a Webflow Share Link for how to do it