Streaming live at 10am (PST)

Help with Publishing site – www.www.berkshiretrout.co.uk

Hi all

I’ve just finished a site which was published first time round with no issues. Hosting is with IONOS (1&1).

My client then asked why there was no www.sitename appearing as she thinks a lot of her clients will want to type in www. for piece of mind when typing in through a search engine.

I then went back to IONOS to request a CNAME which wasn’t available previously, as I had only submitted ‘A’ types using the generated codes with Webflow in the Hosting section. I was under the impression that this was needed to then direct to a www. url.

The tech support person requested the instruction video that I used but it seem to confuse them even more! They eventually said that I should reset the settings on the hosting site and start again.

I did this and have subsequently tried many variations using webflow generated IPs:

  1. A types only
  2. A and CNAME types
  3. CNAME

NOTE: The only other ‘TYPE’ entries are MX and a SPF

After trying all these possibilities, the site seem to get stuck trying to load a double www. address.

As a side note, I’ve also noticed that IONOS now creates a 2 A entries, a @ and www Host name for the two values that Webflow generate in the Custom Domains section of the Hosting tab.

I did do a search on the forums and have seem that this isn’t the first time that this has appeared but again, it was a little difficult to find where the problem originates. So, is there any kind-minded Webflow user out there that can shed any light on how I tackle this?

Thanks in advance.

Nick

Here is my site Read-Only:

Set both the two A and the CNAME records

Don’t forget the dot after the CNAME value

Set the proper default

You have all that ok?

Now, important: Chrome is hiding the www… and there’s little you can do about it. If you double clic on the url field it will show them.
Safari too.
Firefox is graying them out.

Hi Vincent

Thank you so much for your speedy response although it’s still hasn’t resolved the issue. I get the Chrome and Safari www. hiding but it started when my client wanted to type the site with www. into the browser.

if you added www. to the url then it wouldn’t load at all. it had to be just: berkshiretrout.co.uk

Anyway, the webflow page is all published and green, just like the graphic you included in your response.

However, once you click the link to go to the site it you get the:

www.www.berkshiretrout.co.uk ’s server IP address could not be found.

Incidentally, the fullstop at the end of the proxy address doesn’t show up, even though I typed it into the address.

Screenshot 2020-11-15 at 15.08.53|690x392

N.

1 Like

Just in case anyone else is reading this thread, this has now been resolved. The issue was the cache on both Chrome and Safari which I was using to preview. After reading another post, I then tried it on Firefox which I’d not previously previewed the site with and it worked fine.

Thanks anyway Vincent for your post as it was reassuring to cross reference your instructions with my client’s site.

N.

1 Like