Header Dropdowns and Tabs suddenly stopped working

Can someone please inspect and advise? I have no idea why they stopped working at the same time, I wasn’t changing anything related to them at the time they broke. Thanks!

https://preview.webflow.com/preview/tc-3?utm_medium=preview_link&utm_source=designer&utm_content=tc-3&preview=f635604e060583612d8ae95c74b6545e&workflow=preview

I’m currently experiencing tabs not working on a client site as well. Might be related? I haven’t found a fix yet.

The same thing just happened to me. All of sudden…

I spent a few hours trying to figure it out. I notice it only occurs on some pages. I started deleting elements one by one and found that the problematic element is buttons with a link. When they are present, my drop downs navigation / mobile nav stop working. When i take the link off the button, the navigation drop downs work. No idea why…

Happening on my side as well for a dropdown in our nav.

Same here. I submitted a support ticket.

I’m having the same issue. I came to the forum to post for help and found this.

Notice that my drop down on my “work” tab isn’t working on my home page, but it’s working on every other page on my site. It’s the same global nav element and to my knowledge this was working earlier today. https://www.jordancarlisle.com/

I’m having the same issue, affecting both dropdowns, tabs, and smooth anchor scrolling. There’s an error in the console in my webflow.js file, maybe related to localization?

TypeError: undefined is not an object (evaluating ‘b.link.dataset.wfCurrentLocale’)

Update: Webflow status says they have identified the problem and are working to fix.

Working again, thanks webflow