Streaming live at 10am (PST)

Google says No index?

Hi all! I published a website just one week ago and I am getting a error message from Google console: web address is marked with no index" What does this mean?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

That either you have blocked indexing via robots.txt or you have a noindex meta tag present on pages. Google’s own tools provide help and there are relevant pages in the University like Disable search engine indexing | Webflow University

But didn’t block anything :slight_smile: How is it possible to block indexing? :slight_smile: Noindex meta data present? Help me out here pl.

Did you not review the linked page I provided? No way for me to check your web property since you did not provide a link as requested in the topic guidelines.

Hi! Sorry! Webflow - Kastri

Actually its the published URL that I would look at since I can’t see project settings on a shared project. Maybe you can share that, then maybe I can take a look.

Ah ok! www.hyrhusigrekland.se

Looks like you have a redirect on /robots.txt so that could be an issue. I recommend you set up Google Search Central for your site if you care about how Google sees your web property. Plenty of guidance and testing tools are there. If you need SEO help it is a service I have provided since 1999.

So much thanks Jeff! The weird thing is that I never did anything about the redirect. First time I experienced this kind of problem and I published websites with webflow before without any similar problem. I connected the site with Google search console. It was actually google that reported this issue. Question how can I disable the redirect?

There is a place for redirects in the project settings. I would check that. If it is empty then I would try republishing the site and if that doesn’t resolve it open a ticket.

Its empty! So I should contact support?

Did you see the rest of my text?