Streaming live at 10am (PST)

Google font does not work after publishin

I’m using the font “alef” from google fonts. on webflow everything is just fine but after publishing its back to San Serif.

1 Like

Looks OK to me

Most of the time, Google font and typekit font issues are happening at a given time for a given person, or location. An hour after it works again.

Nice design, very clean btw.

Hi Groupe, Nice to see some israeli presence on webflow :smile:
Did you have any issues with the RTL language?

Hey thanks for the Compliment.
The word is out in Israel and soon you will see a lot of israeli users in Webflow, it’s just amazing!

  • About the font, the “alef” font didn’t work in Hebrew, at first it worked just fine in webflow but after publishing it Disappeared. But now it doesn’t work even in Webflow. It’s probably a google font problem, maybe they don’t have the hebrew font. I fixed it now by just uploading the TTF from my computer. you can check it out now at . It’s supposed to look like this

  • About the RTL languag it was great and i found only one problem. the RTL works fine on the text buy it doesn’t effect the responsive columns order. when i go from web to phone portrait the order is up side down :frowning: . I understand that this issue is known and you are working on it. for now i will just have to take care of it using code.

1 Like

Here is what I see :

Pretty correct no?

Yes the image is Perfect, Thanks!

I can’t read hebrew but some of the fonts are totally rad. Like some of the most modern and round japanese fonts. It makes designs so good looking!

1 Like