Streaming live at 10am (PST)

Getting ERR_SSL_PROTOCOL_ERROR on the root domain

Hello, I’m unable to get the root domain to work. The www works just fine. The settings say that both are connected as well. Can someone please help me with this?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

You should use www as default. When st up correct the root will redirect to www. Follow Webflow instructions with A records and cname. Sett www to default

I do have www set to the default. The root is not redirecting to www. How do I make that happen? I set up the records in the DNS settings already.

We solved a similar problem today be deleting the cname from the dns and added a new cname record.

When setting the www as default be sure to republish your site

I deleted all the records and added them back in. I also republished my website. I’m still having the same issue though.

What ips do you have for a records

You have to give the dns some time to update

This is a post where we solved the problem earlier today

The records are and

Should I change the records to the same as what that person had in the other forum?

If it’s still not working for you try.

@Sarah_King what is the url to your site? Can you take a screen shot of your setting in the dns and in webflow

@JanneWassberg you were right in the other forum. So when I came back today and checked the domain settings in Webflow. I found 2 different IPS from what I had before. It seems that the IPS may have changed? It is working now though. Thank you for helping me with this.

I can confirm that the root domain is now redirecting to www.