Getting 404 and can't understand why


Building my new agency site and when I click the Green Get Your Free Proposal button on the homepage I get a 404.

The page it should direct to is /proposal which is a typeform full page embed. It was working perfectly so not sure what’s changed. You can actually see the typeform loader graphic briefly before it shows the 404.

If anyone has any ideas I’d be very grateful.



Here is my public share link:
(how to access public share link)

Just tried it and I’m not getting a 404. A page with a type form was my destination.

Working fine here too. Have to click a few times on a logo but then get a Type Form come up.

How were you checking / visiting the page? Did you click on the same button or were you typing in the URL of the page?

Best wishes,


@jorn and @Mark_Bowen

Thanks for your replies guys

Just closed chrome down, relaunched and still get it. This is what’s in the browser address bar{"protocol":"nuanria_messaging","type":"request","messageId":0,"action":"childWaiting","responseRequired":false}

Tried it in IE and it works fine.

Weird! Does the url above shed any light? Do you get the error in chrome? Thanks for your help.


Hi again

Found the issue by searching for protocol":“nuanria_messaging”

I recently purchased dragon naturally speaking and the dragon chrome extension is causing the problem. Disabling it fixed it.

Thanks for your help.


1 Like

Glad you found the issue out. Yep as soon as you see a URL like that you can bet that there is something up. If your URL doesn’t look how you expect it to look then it’s usually an extension at play.

Glad it’s all working now though.

Best wishes,


Hi @Mark_Bowen

It will be the first thing I check next time :grinning:


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.