Forms don't work after export


Made some progress - Added a ` (backtick) before my action url, but now its doing a get rather than a POST, despite me selecting Post and the form saying post?

Here is my webflow instance:

I’ve got a page called Setup, with a form that takes several inputs and does a submit action (Custom) to “/setup”. /setup is accepted as a Route on my node.js Express app and is running. (I’m exporting webflow code and converting it to Jade)

However, no matter what I do, the form doesn’t actually submit. I’ve tried exporting it without making any changes, but no dice. It just doesn’t seem to work at all when exported - I’ve had this problem last time I tried to export a webflow form ,over a year ago, but unfortunately I don’t remember how I fixed it.

Any ideas? Let me know if I can provide more info

Welcome to the Webflow forum!

Could you please edit Screenshot_2017-08-16_140811 and provide ALL the necessary details in your post so we can take a look at your site/issue?

In future if you want faster replies and more accurate answers, I suggest including all the details listed in the link above before someone has to ask.

Hope to hear from you soon. Thanks!


Is there anything specific you want? It’s not published (So cant give live link) and theres nothing to take a screenshot of (other than form block if you want that?) No console errors etc either


I can’t see your exported site without a link to it.