Finsweet doesn't work, but all set properly

I set up the Finsweet script and attributes. Everything has worked well until today.
With some reason (without any publications and changes) it’s just stopped to work.

I use the CMS Select + Custom Form Select (script in head section, attributes in selector, dropdown and cms collection text are connected). But it’s not working. I’ve tried to create a new selector + new cms collection, but still the same.

Also, it has the next code in Inspector:

Снимок экрана 2023-09-03 в 6.40.21 PM

Sorry, I’m not a developer, so it’s a little bit complicated for me.

Could somebody help please with this question? How could I fix it?

The error you’re seeing there is related to Webflow itself, specifically occurring within Webflow.js. Not directly related to Finsweet.

You may have changed something recently, installed an app, etc.? I’d check that first.

Beyond that, contact Webflow support for help especially on internal system issues.

1 Like

Yeah, that’s confused me as well. Thanks a lot!

I solved this problem, but still have no idea why it happened. I used my two-day-old backup and lost some parts I’d already created, but it worked. I tried to figure out what’s different but idk :frowning:
Maybe it’s just a Webflow bug, anyway thank you for your help!