File upload element doesn't upload the file


Suddenly, the File Upload element stopped working as expected. The problem I’m experiencing is that it won’t go into the upload state after I’ve selected a file to upload. I’ve tried to add new File upload elements (see video) in other forms that I haven’t modified in any way, but I get the same problem across the site for all File upload elements. No error logs to help debugging.

Here is a video of the problem:

There is a problem with the form element right now. But they are working on a fix.

You can check the status on the status page

Thanks for your response @Schuschi_Eyes . Unfortunately my problem remains even after their form issue was resolved. Any ideas on what could cause it? Anyone?

Hi Tobias! I’m sorry for the trouble with file uploads failing. We’ve posted this on the status page: and we’re working on a fix right now. You can subscribe to updates.

@Tobias_Rosman We’ve now implemented a fix for the issue, but you’ll need to republish your site to get the file upload working again. Sorry again for the trouble and thanks for your patience while we worked to resolve!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.