Streaming live at 10am (PST)

Export Code • Height of elements differ

when i’m exporting code of my webflow page several elements differ in height – they increase in height. I have a very simple page so i guess code export is pretty buggy. Are you doing this to boost hosting sales, webflow?

Webflow version looks just as intended:

and the buggy exported version:

• Navbar has wrong height
• Buttons have wrong height
• CV cards have wrong height

Can anyone help me on this?

I think it has to do with the fact that there’s a font [Inter] that is not being loaded the correct way, OR that the font cannot display spaces correctly. I’m having a whole website full of LSEP errors.

See here:

Here’s some background on the LSEP issue:

You might want to check that out!

Oh wow, on my system everything looks fine but i have INTER activated in my system.
Anyway, guess i’m replacing the font with a different one.
Thank you (!) for the answer, Diu! Really appreciate it. Happy easter!

Okay, inpspected the code. I think it’s not the Font.
Look at the strange " " markup (marked them with 3 red arrows in the screenshot)

Removed those in the second card and then it looks fine. Has to do something with spacing…

Great, happy that you solved it! Happy easter!

Oh I actually didn’t solve the problem, since I just removed the strange markup in the browser inspector. The question is still, why webflow places a double " " underneath my text elements :confused:

Can you post your project’s read-only? And a working published link.

Solved it.
It has to do with the Line Break I’ve opened the the html document in my editor, changed line break from LF to CR, saved it and changed it back. saved it again. Done. Guess there is a bug while exporting the code?

Anyway here are the links:

Exported the site to:

Not sure I understood what happened :sweat_smile: Where was this line break you mentioned?

Look at the Console in this screen. There is a wrong line break after each row of html, displayed in Safari Console with two quotation marks and an empty space in-between: " "

When you click the export code button and check the code that is being shown before exporting do you see these empty elements?

Yes, sir! Here’s a screenshot…

So can you replicate the issue? Hard to tell what’s going on with everything fixed. As in re-export the code without doing any changes so that the whole issue is visible?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.