Streaming live at 10am (PST)

editing tablet version


Why does editing the phone version also affect the tablet version?
And then in the tablet version nothing can be changed?

Hi @Konstantin_Kalinin

Thanks for posting about your issue with the breakpoints. That’s strange indeed. Can you, please, share a read-only link of that page where you’re experiencing the issue so I can investigate the issue and hopefully help you resolve it.

Standing by for your link to help you further.

Hi again @Konstantin_Kalinin

I can’t reproduce the issue on my end. Is it resolved for you as well, or are you still experiencing it?

the problem is not solved - you also have a crooked transition from the tablet to the phone …

at the moment - in order not to let down his customer, the problem is solved by increasing the width of the layout of the tablet version …

and by default, the dimensions of the tablet version conflict with the landscape phone

why am I paying money ???

Not that it helps - but I’ve reported the same issue in the past but didn’t get much help - not sure how a read only link would help to reproduce the problem as no editing can take place.- it’s extremely annoying and clearly something Webflow should take more seriously when reported. In my instance, I had to start the page fresh and now it’s fine - I do think you need to be careful with using more than one instance of WF as that seems to screw things up - also check the version of the browser - my issue only started after I updated Chrome.

where does the link to read? - I attached a screen recording above - on which it is clearly visible that the reduction of the landscape phone version - affects the tablet - and after that nothing can be changed in the tablet version

I was referring to the request for a read only link to the project from Webfow.

the browser version has nothing to do with it - the tool for which I pay money should work and technical support should promptly answer questions …

browser - latest version chrome

and I tested this problem in a new project - the same bug - editing the landscape phone version affects the tablet version

@Konstantin_Kalinin I followed your steps in the video you shared but couldn’t reproduce the issue. See my video here:

I just wanted to confirm if the issue was still occurring for you before investigating further.

The issue may be isolated for some accounts. So, we’ll need more info to identify and resolve it.

Can you please email support (use the form here to submit a bug report) and provide more details like the link to the other project(s) where you are experiencing the same issue and maybe a video or steps of how we can reproduce the issue on that other project as well. Having these multiple instances may help us identify the issue faster.

We’ll do our best to help you resolve the issue.

I recorded another video of the screen - a new empty project was made - I hope the problem will be understood so?

my project is on fire - technical support responds within 24 hours - and at the moment the problem is not solved …

it is solved with the help of crutches - attached to your service - for the money that I pay (in my country this is not cheap) - this is not acceptable

Hi @Konstantin_Kalinin, I tried the exact steps as you, but was unable to reproduce the behavior.

Could you:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off. Also make sure you are not using the latest Chrome stable release, are you by any chance using a development version of Chrome?

(2) If the problem persists, please take a screenshot of your Browser Error Console and send that to me.

(3) It may be helpful to disable the browser cache so that updated files are always downloaded instead of pulling old content from browser cache.

From your video it seems the styles is not update changing between viewports, that is very strange, browser extensions can also cause issues, are you using Ad Block Pro by any chance?

If the issue persists, let me know so that I can dive deeper to help get this resolved. I would also try using Safari to see if the behavior improves.