DNS settings change by themselves

Hi guys and merry Christmas to all. I hope everyone is safe and well.
I have a strange request. Is it possible for the DNS settings of a live site to change by themselves? please see attachments. if yes what caused it.

Many thanks,


Hey @Stelios_Kyriakides

Since your DNS is handled outside of Webflow, nothing in your Webflow account would be able to change your DNS settings.

It looks like you may be using CloudFlares Proxy mode instead of DNS only for your DNS records. If you look at your CloudFlare DNS records, you should have grey clouds (not orange) next to your DNS records that point to Webflow.

hi @Drew_Schafer thanks a lot for your prompt reply.

It looks like the A records on my webflow hosting section have changed again. how is that possible? please see attachment.

this is the message i get when I try to access the website.

It might help if you try to identify what domain records you are configuring.
From your screenshot it shows ‘Issues detected’ with your AAAA records have you resolved that error?
Are you configuring your website to use your root domain or a www (subdomain)?
Your root domain resolves to dam.gi ->
and your subdomain resolves to www.dam.gi ->

HI @Gail_Ranger i actually don’t host the site my self its being handled by the client. What I have noticed is that A Records on webflow keep changing. How is that possible? They are supposed to be always the same so the client can copy paste them and link the site to their servers. is this correct?apologies I’m new to this.

Many thanks,

If you turn on or off SSL then different A records are displayed.

Also Webflow is in the process of upgrading to some new A records. If you were using a previous pair, you would get a message saying issues detected, however your site would still function as normal with the old A records as they are supported.

@Drew_Schafer thanks a lot for your clarification. i didnt know that switching off the SSL certification changes the A records.

What do you mean by Webflow is in the process of upgrading to some new A records.??

Webflow uses a standard set of A records for all sites. So any site you host with Webflow will always point to the same A records.

In the last few months they have changed the default two A records. The old ones will continue to work, but best to use the ones displayed.

Can you confirm what DNS records you have? You will need two A records and one CNAME record.

I enabled SSL again and now the A records match with what my client has added to cloudflare but the site is still not loading. any other ideas?

Thanks for the screenshot. You will need to edit the two A records and one CNAME so they do not have the orange cloud icon. Swap that to DNS only which will give you a grey cloud.

Once done, republish the site in Webflow too.

Thanks a lot this has solved the issue.

Have a lovely New Year 2021! Keep safe