Designer won't open from dashboard from anywhere or any device

Hi everyone,

I’m having trouble opening the webflow designer from my dashboard. Keep getting the error message “You are currently not logged in”

In short, I literally cannot access my project designer from anywhere or any device. I’ve tried incognito, mobile, new browsers, a whole new computer, you name it.

I’m not logged in via multiple devices as well.

This issue is project specific, meaning that if I duplicate the project, ill be able to load the new project designer without a problem.

Does anyone have any recommendations or is facing similar problems?

Here is my site Read-Only:


This looks like the exact same error im currently facing: Designer won't open from Dashboard

Reached out to support, but haven’t yet heard back (hasn’t been ridiculously long or anything, though).

Hi @mauriceramos

Thanks for alerting us to this issue, and it looks like we are already in contact via the Support channel.

At this stage, this seems an isolated case, so we’ll continue updating you via Support.

If anyone else experiences the same, please post here or contact us directly with your project details.


1 Like

Im having simmilar issues. I cant open the designer at all. Its loading without end.
I tried different browsers, still the same.

This has been happening from yesterday, but yesterday i was able to use the designer after many trys.
But today im unable to access my project from dashboard at all.

This is the screenshot with endless loading (with console):

EDIT: I just remembered there was an Windows 10 Update. Maybe that is the reason im unable to load in to the designer.

EDIT 2: After countless times, designer managed to load. But every time when brosers needs to load there is the same issue for me.

Hi @ATA_KUPON I’m one of the engineers looking into this issue.

Unfortunately we can not reproduce the problem on our side in the original site that @mauriceramos shared, and from the tests we have done in other sites, we don’t seem to find the issue either.

We would like to help and investigate further. Could you send us (in this thread or via DM) the urls of the sites that are causing problems please?

Thanks for your patience and help.

@javi dont know if this can help you but i can get it to happend on iPad using crome.
Try open a project as described and it will happend

Using Safari on iPad will open the dash but you got the mesage screen to small. Can it be related?



It’s been 24hrs and still, I have no access to my webflow project. Support said they’re looking into it, but, my hands are kinda tied until then, ill be working on a duplicate

Not able to open the project from any device or any computer from anywhere, at any time. Tried incognito, regular browsing, chrome, safari, etc.

You name it, I tried it.

Here’s an entire video recording of the project corruption:

Did not expose dev console entirely, im not sure how dangerous that can be. But in this video you should be able to see how i’ve for some strange reason, been completely locked out of my webflow project (strange). The duplicate works fine.

Hi @JanneWassberg, at the moment using the designer with iOS (including ipad) is not supported. Does the issue happen if you are using a desktop browser?

Hi @mauriceramos, I am helping to check on this further, as soon as I have an update, I will respond back.

Thanks Dave,

Happy thanksgiving to you and the rest of the webflow team. Let me know if you need any additional data to help track this bug.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.