Streaming live at 10am (PST)

Designer Not Updating

The Webflow Designer/IDE has stopped updating some elements - in tablet and mobile mode

In tablet mode, stretch out the screen and try to reduce the size of one of the “Nav-Links” (e.g Projects)

The designer ignores these changes, but amends the icon size just fine. Any ideas?#

Video Demonstration:

Here is my site Read-Only:


Thanks for reaching out, and I’m happy to help. I’ll be needing to ask a few questions to troubleshoot further.

  • Can you tell me about what you mean when you say “stretch the screen”? And can you tell me how you “reduce the size” of one of the Nav Links (by changing typography size, padding, margin, positioning, etc.)

  • Which icons were you referencing – the social media ones at the top? I’m not certain I am seeing the icons in your picture – could you provide the page that they are on?

  • Can you send a screenshot reproducing this in Incognito Mode? Please include your entire browser window if possible.

  • It also looks like the navbar is set to collapse in tablet and mobile views into a hamburger menu, which may also be the likely cause of the behavior experienced:

Hi Andrew,

Sorry if I wasn’t clear.
Hopefully this video will better demonstrate -

I Can confirm that, in Mobile view Changing type size - is not updating. Which in turn causes some paragraph / header artefacts and overlaps.

At least for Portrait mode ( Landscape mode seems to be updating ok )

P.S. Seems to be working now.

It works for the “Current” item but not the normal class…

Hello Derrick!

It looks like you’ve set a specific typography setting on the tablet view, and when you update the desktop view, the Designer is still respecting the setting (instead of inheriting it from the parent element). That would explain the behavior in the first part of the video.

For the second part of the video where you are changing the typography settings to no effect, this certainly seems strange, and I’ll be investigating it further with the team. I’ll keep you updated in this thread with any developments.

Thanks also for working with us on this, @Throatscratch!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.