Streaming live at 10am (PST)

Designer doesn't scroll when using a tablet


I use a wacom tablet instead of a mouse and the designer’s scrolling doesn’t work after a few minutes of using my tablet / pen to move around. It will work again when I switch to a mouse but I haven’t used a mouse in years and it feels unnatural to work with one. Can this be fixed?

ah, ok using the pen’s pan & scroll will free me from the scroll bar but yea, the scroll bar turns ‘off’ so to speak when one is using a pen / tablet. the screen gets glitchy after prolonged use with my tablet / pen.

What system are you on? I’m Wacom 100% and no issue.

1 Like

HI @ikydstudio

Thanks for posting about this!

Webflow is a tool designed to be used in a browser on a desktop computer or laptop. While the Designer may function properly in most respects on the tablet, this is not the intended use case, and therefore we cannot guarantee support for it.

That said, we are working on making updates to scrollbars in the Designer. Please note, though, this may or may not solve the scroll issue for Wacom tablets.

Thank you in advance for your understanding!

1 Like

I’m on windows 10, things got weird with my tablet after what seemed like a large-scale windows update a few days ago. I think its a combination of an older model tablet and this latest windows update.

1 Like

I think he meant a Wacom classic tablet, not a touch screen. And it’s supposed to work well I guess, I use a tablet for everything including Webflow and… it’s just a pointer device after all :slight_smile:



Are you on a mac? Im so frustrated that I cannot use my tablet / pen and am resorting to using a mouse.

Apparently its not a windows platform issue, its an issue with the chrome browser and the wacom tablet itself.

I upgraded my tablet, its not the more expensive ones, but its an upgrade nonetheless and that still hasn’t solved it.

Chrome help forum has some people stating the same issue but chrome help just gives generic offerings. windows as well. there’s just silence it seems on this issue. Its so bizarre.

so the workaround was to go without the wacom driver and just let windows use whatever its using to detect the tablet. ugh. i prob have to buy one of the pro tablets.

I do. No difference from when I’m on WIN.

Why exactly? Don’t you use pan/scroll on the first button anyway?

I have a vast array of tablets and they’re all old so… I think they all work fine.

1 Like

I had this same problem on my PC so I had to start using the pan scroll on my pen, but this started to not work after a windows updated so I had to go back to using a mouse. The fix for me was in the wacom tablet properties under “mapping”, there is small checkbox in the lower left just above the about button. I unchecked this and now my pan scroll is back to working.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.