Custom font displays in uppercase only

Hi guys,

I have uploaded the “Intro” font family to my webflow site. From .otf files.

For some reasons i can only write in UPPERCASE when I select this font from the Style and Typographie section. Please note that the font name is Fontbabric in my webflow site, but the family is actually Intro.

I tried to removed all the styles but it doesn’t help.

You can find the link to my site below.

Any idea what could be wrong?
Unfortunately I only have the .otf file

Thanks a lot,

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Camz,

Thanks for posting about this issue!

While testing I wasn’t able to repro on my end - adding a new Text Block and selecting the ‘Intro’ Font, the text remained in lowercase as expected:

If you’re having a different result can you please try to reproduce the error using Incognito mode with browser extensions turned off?

Please let me know if this solves the problem - If not, I’m happy to help further!

Hi Nita,
I tried to delete this post as I found the issue :slight_smile:
I just deleted all the fonts and reinstall only the non caps, it worked :slight_smile:

Hi @Camz

We’ll keep the thread visible if that’s ok with you? As you’ve found a solution, this may help others.

I’ll just move the category to project settings.



Sure no problem! Hope it will help

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.