Streaming live at 10am (PST)

CTA not responding :(

Hey guys,
for some reason the white CTA in the header of my website isn’t taking me to the page section it is supposed to. It is all linked correctly (as far as I can tell), but suddenly stopped working.
Any thoughts?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Okay I have realized that it is to do with the vertical navigation on the right side. It seems to throw off the navigation. When I delete it, the CTAs act correctly. Anyone know how I can solve this without deleting the vertical navigation on the right? :confused:

@Douglas_Fllrtn Set “dotted-nav”

It’s better already! But still not quite right; after clicking the CTA it moves close to the section, but doesn’t “top align” the section with the browser :frowning:

Any thoughts?

Can you share a link of your published project?

Thanks for your help!

I guess it has something to do with the prebuilt nav-bar. Built it by your own and it will work. It only takes a minute because of you can reuse your classes.

wow! that solved the issue! Thanks, I would have never figured that one out!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.