Container disappears on a bigger screen size

Hi there,

I have one type of container named container-bg-gris that appears to be fine in the desktop base breakpoint and the smaller ones (tablet, mobile landscape and mobile portrait) but disappears in the 1920px & up.

When I enter the webpage from Safari I can see the containers but when I enter from Chrome they disappear.

That container appears to have the same configuration as other containers in the same page but for some reason it won’t appear in larger screen sizes.

I’m posting this in the design help section, but not sure if it could be some kind of bug as well?

Here is my site Read-Only: Webflow - Fitco Software

Hey Fitco!

Did you intend on setting the mentioned container element to position: fixed?
Set it to static or relative on all breakpoints and it should work again!

Let me know if this helps!

Hi Daneel!

The position is actually on static. When I put it on fixed it disappears but right now it is on static. Screen Shot 2021-09-01 at 18.18.13

It’s really weird because when I enter to the webpage from Safari I can actually see the container. I think it might have something to do with Chrome browser. Have you ever seen something like that?

Thanks!!

Yes but it seems you forgot the xl breakpoint.

image

It is still on fixed.

You are right! Already changed it and it worked!

Now I only have the issue that the images of the flags disappear whenever I make the browser window smaller. Do you have any tips on that?

Thanks!

1 Like

Here goes the link!

https://preview.webflow.com/preview/headings-24888b?utm_medium=preview_link&utm_source=designer&utm_content=headings-24888b&preview=5bbbcf599ac519c45349bdd4bac13e82&workflow=preview

You have set a fixed height of 200px to the testimonial-slider. When the viewport grows, the images inside the slider grow too, because they have relative units. They then get cut off by the mask.

Remove the 200px height or set it to something relative :slight_smile:

Hi Daneel!

I already changed the hight to relative but still hace the same problem. When I make the browser window smaller the flags tend to disappear. Any other thoughts?

Thanks!

@comunicaciones_fitco

1 Like