Contact form link not working - Tile Design Template

Hi all
I have set up a site using the Tile Design Template.
The links from the ‘Contact Tile’ on the home page and from the ‘Contact Me’ button on each page (down the bottom of page) are not working.
The link from the ‘Contact’ option in the menu is working.
Link to site below.
Are you able to advise on how this can be fixed please?
Thank you in advance.
Warm wishes
Angela


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hey, please share you webflow read only so we can see the setup in the designer.

1 Like

Thanks so much Austin
I tried to in the original post - trying again here!

https://preview.webflow.com/preview/thrive-academic-coaching?utm_medium=preview_link&utm_source=designer&utm_content=thrive-academic-coaching&preview=063e28d7266ab9e63d2d0f4b18a3b59f&workflow=preview

1 Like

Hey! The reason the Contact button in your nav works and the others don’t is that your theme is using an overlay interaction to show the contact form. The interaction is not setup on the Tile Conact Link or the Contact CTA Btn at the bottom of the page either.

Simple fix is to apply the Contact overlay click interaction to each of those links. Here’s how you would do that: Loom Video (may still be uploading)

1 Like

Thank you so much Austin, I will give that a go.
Ange

1 Like

Hi Austin
The video on that link does not appear to be working. Do I need to join Loom to view the video?
Thank you
Angela

I gotta upload it again sorry I was on plane Wi-Fi

1 Like