Connect Webflow to No-IP

I can’t find any guidance online on how to connect my Webflow site to a custom domain using

The site only allows for one A type but Webflow shows 2 IPs that need to be connected. Has anyone connected to noip before? Is there a way to solve this?

Thank you in advance if anyone has some help to offer!

Hey @rsass, if you can’t use two A records on your root domain with your DNS provider, you can add just one and your site will work as expected still.

Just a reminder to set the www subdomain as default in your project settings and publish.


Thank you so much for your guidance! Turns out no-ip support was telling us the wrong thing, they tried setting up a round robin record and then didn’t use the TXT records we provided them. We undid all their changes and are now using one A record, which seems to be working perfectly.

Thank you again!

1 Like