Streaming live at 10am (PST)

Confused by Webflow University Windows

Hello, I was reading through the Webflow tutorial 'Intro to HTML/CSS".

The lesson includes several windows that say “Hover to Play” (see attached). But when you hover over them, nothing plays, nor is there a play button. Some of the windows do have a play button when you hover over them

, but then there is no sound so I’m guessing that’s all there is to those videos.

At any rate, I’m just trying to make sure that I’m not missing something in the lessons?


Hi @ElEscandalo,

These videos are with no sound, but they seems to work fine for me.

Ok. I’m just saying, with the screenshot above for example, if I hover over that window, the “hover to play” button disappears and there is no play button (and nothing plays). The video at the top of the page does play and seems to include all the windows below it. So maybe they are just screenshots of the original video (but considering they say “hover to play”, I assumed that if I hovered over them, they would play something)

I believe it is a local problem on your machine or browser. These videos work for me.
Try it in ‘incognito’ mode

Thanks. I tried that but the result is the same. And every window on that page plays a video?

I’m attaching a screenshot of what happens when I hover over the window (that being, nothing!)

Thanks for trying anyway.

hmm, have you tried to just hold your mouse over the video? These always catch me out. They only keep playing if you keep hovering

Thanks I did try but it does nothing. I mean it’s not a big deal, I just didn’t want to miss any of the tutorial. The video at the top works fine

Not sure what’s going on then. I tried it today and it worked for me. Here’s a video . I wonder if this is a local issue then?