Columns won't show up on main page

Hello! I’m trying to post columns to the homepage on my site and even though they show up on my mobile, they do not show up on the desktop. They also show up in the live preview but again, not live on a desktop. How can I change this?


Here is my site Read-Only: https://preview.webflow.com/preview/archall?utm_medium=preview_link&utm_source=designer&utm_content=archall&preview=1bc11aaa281988dddba98dda9676f4de&mode=preview

http://www.archall.com

Which columns are you not seeing on desktop? I had a look at your homepage and saw these
image . Are they the ones you’re trying to display or different ones?

Hi @norm1252003

My name is Jörn from the Customer Support Team.

I think I found what is going on here. On the body, you have a class of Body-Home and the settings of Overflow hidden. Remove that and your published site will scroll again.

I also answered your ticket about this. Hope it helps.

@norm1252003 ah, well that solves it! Thanks for spotting this @jorn I wasn’t quite sure which columns weren’t showing up.

1 Like

Hey @sarahfrison no problem, happy help.

1 Like