Streaming live at 10am (PST)

CNAME Proxy Not Working

i can’t connect a custom subdomain (www.) to my site.
What i can do?

Hi, do you also have the A Records setup at your domain hosting provider to point to Webflow? Can you send a screenshot of that setup? If there are any existing A records on your domain service provider settings, you should delete those first then add the Webflow A Records to your DNS settings at your DNS provider. What message do you get if you check status on the domain (check status from Webflow)?

See the documentation on setting up a custom domain in Webflow, it gives all the values for A Records and CNAME records.

Let us know if that helps.

Yes, i have already setup A Records at my domain hosting provider (Screenshot) and it is works normally…

Hi, when I use an external DNS checking tool on your domain, I get a message saying that your DNS server is pointing the CNAME record at the wrong host.

So the message in Webflow is telling you that the CNAME record is incorrectly made. You need to contact your DNS provider and have them change the CNAME record that is and change that to

Once you update this, then things should work normally.

Try that and see how it works. You may need your DNS provider to support you to make the CNAME edit, if you are unable to do that yourself.


Ok, i will contact to my provider. Thanks, Dave!