CMS still not formatting correctly

Sorry had to step away from dealing with this project for a while and the topic was closed. My CMS still isn’t working correctly, I’ve follow all instructions in the thread below. Also, I still have the double scroll bar since adding CMS. I cannot fully switch from my temp wordpress blog until this is fixed. Any help is greatly appreciated.

Hello @eshotsinc

I do not experiencing any double scroolbar on, checked almost all pages. Maybe I miss something? Also, your read-only link do not work, unfortunately. So if you still need help could you recreate it, please?


Sorry I should have been more clear. These are two separate issues that are both somehow related to CMS.

Issue #1
When I visit the website on the computer/browser that I installed the CMS on there is a double scroll bar.

Issue #2
The CMS ignores all formatting when I post. If you read through the link I posted I describe the issue in more detail.

Stilllllllllllllll waiting on help here… Been paying $10 for this CMS for months and it still doesn’t work.

Hi Dan (@eshotsinc),
For remove “2nd scrollbar” in your browser, you can clear the cache and browsing data.
About Not formatting blog text, I really can’t reproduce the issue that you have. Even if I have doc document with formatted text it appears exactly the same format in Rich text block. Maybe you using paragraph block, not rich text? (I can’t use your “read only” link that it why can only assume).


Yeah, clearing cache and history didn’t work unfortunately…

Hi Dan, you really have to post a good Share link… otherwise nobody can help, even when they want to!

Try the link below, it will take you to my original post, which should have everything you need.

The link there, above to the designer is not working! :grinning:

Hugh site! my compliments…
i asume the double site bar problem is fixed?
The other problem with the rich text element is strange!
Is it only the eshot ubisoft message, that gives the strange link?

No double side bar is the same unfortunately. Not understanding your comment about the other comment about rich text and ubisoft message?

Hey @eshotsinc I recommend creating a blank page where you add a rich text element and give it the class of “blog rich text” which you’re using on your blog page.

Then you can highlight and add span tags to different elements to style what each text element looks like. So styling H1, H2, H3, H4, H5, H6, paragraph, block quotes & links.

There’s a tutorial video on doing that here as well on styling Rich Text Elements:

You can’t style them directly on a dynamic blog page template, but you can style a Rich Text Element on another static page which will then carry over those changes to your blog.

When you’re pasting in your blogs from before. I highly recommend pasting them in as Plain Text. You can right click or ctrl click and there should be an option to “Paste As Plain Text”. That way you’re not pasting any of your previous blogs in with previous formatting. I hope this helps!

If the double scrollbar persists can you please e-mail Also, which device are you editing on, does it happen to be a touch screen? Hope we can get this resolved ASAP. The site is looking great :slight_smile:

i can’t see the double sitebar also!, what is the link?

And indeed what Waldo is talking about, the big blue link… that one is now where to find?
Is that from copy/past? i was reading in previous answers it was not?

Nothing works, this is what it looks like after posting. No paragraphs, all just bunched together…

@eshotsinc did you paste the copy in as plain text and then select the text and add the proper font-style to it?

As per the directions given above and available here on styling Rich Text Elements:

I sure did, I am running out of ideas.

@eshotsinc have you tried it when in incognito mode in Chrome with all extensions turned off?

Yes have tried that. I am just scrapping the whole thing and starting fresh. It worked for two posts and then stopped.

Hey @eshotsinc could you try duplicating your site in the Webflow Dashboard and then working on the fresh copy of the site? Keeping my fingers crossed that this resolves the issue.